Αντιμέτωποι με τεχνικές δυσλειτουργίες και αδυναμία πρόσβασης στο Taxisnet είναι πολύ πιθανό να βρεθούν από την 1η Οκτωβρίου εκατοντάδες χιλιάδες φορολογούμενοι που διαθέτουν ηλεκτρονικό υπολογιστή με παλαιό λειτουργικό σύστημα.

Η ΓΓΠΣ προχώρησε στην αναβάθμιση του συστήματός της, ωστόσο, η νέα αρχιτεκτονική είναι πολύ «προχωρημένη» για υπολογιστές με Windows XP ή παλαιότερα.

Το θέμα ανέδειξε η Ένωση Ελλήνων Χρηστών Ίντερνετ (ΕΕΧΙ) στη συνάντηση που είχε σήμερα, Πέμπτη, με τον Γενικό Γραμματέα Πληροφοριακών Συστημάτων Πέτρο Τριάρχη.

​Η ΓΓΠΣ είχε ανακοινώσει στις 14 Ιουνίου πως από την 1η Οκτωβρίου 216 οι διαδικτυακές εφαρμογές και υπηρεσίες του υπουργείου Οικονομικών θα διατίθενται αυστηρά μόνο από αναβαθμισμένες υποδομές οι οποίες χρησιμοποιούν αποκλειστικά το σύγχρονης τεχνολογίας πρωτόκολλο επικοινωνίας TLS 1.2. Η υιοθέτηση αυτή κατά την ΓΓΔΕ είναι απαραίτητη σύμφωνα με τα σύγχρονα πρότυπα ασφαλείας πληροφοριακών συστημάτων.

Είχε προειδοποιήσει, επίσης, από τότε πως η αποκλειστική υιοθέτηση του πρωτοκόλλου επικοινωνίας TLS 1.2 για την χρήση των διαδικτυακών εφαρμογών του Υπουργείου Οικονομικών θα απαιτήσει τη χρήση ενός σύγχρονου προγράμματος πλοήγησης (browser).

«Τα προγράμματα που συνδέονται αυτόματα στα Πληροφοριακά Συστήματα του Υπουργείου Οικονομικών για την Υποβολή Στοιχείων ΜΥΦ ή άλλων φορολογικών υποβολών / αναζητήσεων πρέπει να επαληθευτούν από τους τεχνικούς υποστήριξής τους ότι κάνουν αποκλειστική χρήση του πρωτοκόλλου επικοινωνίας TLS 1.2. Σε περίπτωση μη έγκαιρης επαλήθευσης (και ενσωμάτωσης όποιων αλλαγών απαιτηθούν) ενός προγράμματος το οποίο συνδέεται αυτόματα στα Πληροφοριακά Συστήματα του Υπουργείου Οικονομικών, πιθανότατα να υπάρξει αδυναμία σύνδεσης / επικοινωνίας ύστερα από την 01/10/2016»., ανέφερε μεταξύ άλλων η σχετική ανακοίνωση.

Τι σημαίνει αυτή η αλλαγή

Η αλλαγή αυτή σημαίνει πως όσοι έχουν Windows XP ή πιο παλιά δεν θα μπορούν να χρησιμοποιούν εφαρμογές της ΓΓΠΣ. Αλλά τα προβλήματα είναι πιο εκτεταμένα.

Η ΕΕΧΙ προειδοποίησε πως αυτή η αλλαγή πρωτοκόλλου σημαίνει ότι δεν θα υποστηρίζονται μια σειρά από λειτουργικά συστήματα (ενδεικτικά και όχι περιοριστικά Windows XP/Vista, Linux, Mac OS X κ.ά.).

Επίσης δεν θα υποστηρίζεται μια σειρά πλοηγών/browser διαδικτύου (ενδεικτικά και όχι περιοριστικα: Chrome 74% χρηστών, Firefox 17% χρηστών, Safari 4% χρηστών) τους οποίους χρησιμοποιούν οι χρήστες για να εξυπηρετηθούν στο TAXIS/GSIS/e-υπηρεσίες ΥΠΟΙΚ.

Σύμφωνα με την ΕΕΧΙ η αλλαγή του πρωτοκόλλου μας επιβαρύνει όλες και όλους με δυσβάσταχτο -επιπλέον και μη προγραμματισμένο- οικονομικό κόστος αναβάθμισης συστημάτων (σε υλικό για να λειτουργεί σωστά το λογισμικό και να υποστηρίζει το νέο πρωτόκολλο).